Author Topic: My Little updated ft500  (Read 22466 times)

Knut

  • Newbie
  • *
  • Posts: 5
My Little updated ft500
« on: March 04, 2024, 03:11:13 pm »
Thats My 84 ft500

Rear suspension is longer (cbf)
Front is lowered
Led light
Exhaust is a universal Slip on Megaphone

Nur unfortunatly i have some issues with the Jets
Running in Full trottel very Bad.
Bit Runs good without air Filter.
So its too rich.. but its just a 128 main jet
Any idea?
 

murdo

  • Full Member
  • ***
  • Posts: 137
Re: My Little updated ft500
« Reply #1 on: March 04, 2024, 03:53:08 pm »
If it is running too rich then you need to go smaller on your jetting. What carb are you using?

Knut

  • Newbie
  • *
  • Posts: 5
Re: My Little updated ft500
« Reply #2 on: March 05, 2024, 04:14:41 am »
thanks for your reply.
Yes thats the strange thing, i Use the original carburator keihin, and my idea was that I need a bigger main jet due to the new exhaust.
So i put a 138 jet, but it runs very bad. So i put back the 128. ( also adapted the smaller jet (secondary jet ?!)

I dont undertstand how it can run now too rich with the original jets with sport exhaust.
Before with the oem exhaust in runs perfect.

But I also opened over the winter the whole carburator and cleaned everything, i open it now 5x :D to check if everything is good, also measured the level of the float needle...

Knut

  • Newbie
  • *
  • Posts: 5
Re: My Little updated ft500
« Reply #3 on: March 07, 2024, 09:49:39 am »
Ok.. now I am completly lost. :-[

So I had the bike in winter in my house :D to do some repairs..

Oil change
Valve housing gasket
Neutral gear "sensor" replaced --> had the left side of engine open
Spark plug exchanged
Carburator cleaned and changed jets from 128 to 138

since then the bike did not start...

than I found the problem on the starter, the spring was loose.

So after that the bike starts.
But it rans full throttle very bad and did not accelerate...

I changed back the jets to serial 128.
Now the bike run good without air filter :D

I had the idea that something was broken on my carburator and it got way too much fuel..

Today i put a used carb from another FT500 ... and its the same...

I mean normally I would put now a smaller jet, but 128 is already very small....


Do I miss something?
Do you think something on the ignition can lead to my problem?




murdo

  • Full Member
  • ***
  • Posts: 137
Re: My Little updated ft500
« Reply #4 on: March 17, 2024, 03:06:23 am »
If 128 is still too rich then you need to go smaller. Try a 120, and if still rich then go 115. Just because you changed the muffler doesn't mean you need bigger jets, sometimes you need smaller. Jet the carb to what the engine wants, not what some keyboard 'expert' said you need.

Knut

  • Newbie
  • *
  • Posts: 5
Re: My Little updated ft500
« Reply #5 on: March 22, 2024, 03:02:10 pm »
little Feedback...
It was the exhaust blocked by the insulation.

Now it runs perfekt with the 140 :D

Thanks anyway!